Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • xavor
    Participant
    Post count: 2

    Hey,

    my main Arcade Rig is a fullSize Cabinet with a i7 & Windows System which works like a charm. But in times of eco and energySaving i want to be a part so i tried the retropie Project.

    First Steps on my Desk was promising, NES & GBA working as hoped.
    Than i Plugged my arcade controller into the Pi2 and it was recognised (i have a bit of experience with Linux but I’m no crack). And the setup was okay, i got it working.

    My Problem: My Joystick is recognised as an AnalogJoystick, but triggerd by 4/8 microswitchs. So if you push it it goes 0 to 100 in one step. In my Windows Emulator System this works fine, but in Linux it doesn’t work as expected:
    If I press the Button in the EmulationStation Menus it does not do 1 Menu Point but all, so selecting a Menu Entry by Joystick is more or less pure luck.

    In the Emulators it shows another strange behavior: In the GB or NES Emu it presses the Direction “half” or triggers it often. Mario does not speed up to full speed.

    Any ideas/places to read?

    Greetings for Germany, Olli

    krauthaus
    Participant
    Post count: 22

    Can you tell us which joysticks you are using?
    I had a similar problem, but i fixed it with the help of feederchains thread here. “Autofire on the axis” <- This is the thread name.

    xavor
    Participant
    Post count: 2

    Was a Xiomi Dual USB Thing from Ebay, and thanks, your link helped :)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.