Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • cyborguk
    Participant
    Post count: 62

    Hello,

    I’m trying to get Mario Kart 64 to run smoothly. I’ve installed a fresh Retropi version 3.2.1 and using the default settings, but the sound stutters and the game does at the same time. I think I can play with the shaders to help, but how can I set my hotkey as I can’t seem to locate this?

    auswear
    Participant
    Post count: 65

    Try overclocking slightly. Add this to the bottom of your config.txt. These are my safe but good settings :)

    gpu_mem=256
    arm_freq=950
    core_freq=500
    sdram_freq=500
    over_voltage=2
    temp_limit=75

    cyborguk
    Participant
    Post count: 62

    Mine are set to Pi2 from the overlooking menu.

    What shaders or emulator do you use, mupen64?

    redhalo
    Participant
    Post count: 35

    Just so you know, shaders will never help speed the game up. It’s best to not use them at all unless you have some processing headroom.

    cyborguk
    Participant
    Post count: 62

    I can’t seems to get it smooth. If I choose one of the other emulators like mupen64-gliden64 or rice, the game is smooth but no sound.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.