Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • smoothmalik
    Participant
    Post count: 66

    i have rpi2 tryin to play tekken the gameplay is very sluggish and noticeably less than full speed. Ive seen alot of vids online with games running perfectly. Any suggestions?

    adcooney
    Participant
    Post count: 52

    Is your Pi overclocked to the pi2 setting?

    smoothmalik
    Participant
    Post count: 66

    its a pi2 already

    adcooney
    Participant
    Post count: 52

    Hmm perhaps it does then but I wasn’t sure that “out of the box” the Pi2 was set to the raspi-config overclock “pi2” setting. I thought it was lower so I always ‘overclock’ it to that setting.

    Anyway, RetroPie 2.6 out of the box plays Tekken 1/2/3 for me. I literally configured a brand new Pi yesterday and started playing Tekken 3 with RetroPie 2.6 and all I did was set the overclock setting to that. I worked perfectly with 2 xbox controllers. The only thing I can think of is that setting :( Sorry.

    In case I am right you can:

    sudo raspi-config

    Go to overclock and set ‘Pi2’. You can check whether the stock settings are set to what this does by checking sudo nano /boot/config.txt .

    smoothmalik
    Participant
    Post count: 66

    I overclocked it to the pi2 settings and now gameplay is faster but i wouldnt say 100 percent more like 80 percent.

    smoothmalik
    Participant
    Post count: 66

    issue resolved it was the power chain….I had and on/off usb switch connected to the power supply guess the rpi2 didnt like it and wasnt giving it the full power. I removed it and tekken is playing at full speed.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.