Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • eggdrum
    Participant
    Post count: 6

    Hey all! I’m very new to Raspberry Pi and I just finished the source-based installation of RetroPie!

    So, I started off by testing out the original Super Mario Bros for NES and the video is very pixelated. The game runs and sounds good, but the video is a little distracting (it did the same thing with Zelda).

    How can I go about fixing this? I already tried switching on Game Mode on the Samsung LCD Tv(using HDMI) that I’m using and it didn’t do anything.

    RazorX2014
    Participant
    Post count: 41

    could you upload a picture? to better understand what you mean.

    eggdrum
    Participant
    Post count: 6

    Yes! Sorry for the crappy cellphone image. But you can see how the hill has the lines running through it when it should just be a solid color.

    RazorX2014
    Participant
    Post count: 41

    ok first go into the emulators gui and change the shader i believe its called from nearest to blinear or something like that also you should change the screen settings in the retroarch.cfg so it loads up at the same resolution you set the desktop too and that should sort it unfortunately i cant be more specific right now because mines busy downloading the covers for all my roms so i cant use it right now but if you dont sort it by the time its finished i will guide you through it if i can

    gizmo98
    Participant
    Post count: 452

    Open /RetroPie/configs/nes/retroarch.cfg and disable shaders (video_shader_enable = “false”).

    eggdrum
    Participant
    Post count: 6

    I’m not exactly sure how to find and edit that file?(again I’m a Rpi/Linux noob)

    When I typed that in it said the file does not exist

    eggdrum
    Participant
    Post count: 6

    Okay I found my retroarch.cfg file. I already have video_shader_enable=false

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.