Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • blanka
    Participant
    Post count: 3

    I used to run my arcade cab with PiMame, and now I’m trying RetroPie. Much friendlier UI and easier to operate.
    There are a few things I can’t find, the most important being upscaling settings.

    I want blocky upscaling without any anti-aliasing. It was like the default on the PiMame, but can’t find it here.

    I run RetroPi 3.5, RPi 2B, 1920×1200 Hdmi-DVI connected monitor.
    I also want to sync to the monitors 59.95Hz to prevent tearing on horizontal/vertical scrolling shooters/platform games.

    Strange thin: if I use the tweaks used at PiMame in the mame-config file, Mame stops working altogether. Guess it has to be set up somewhere in RetroArch.
    See images for desired looks.

    gizmo98
    Participant
    Post count: 452

    Disable bilinear filter: Under system “retropie” you can find “Edit RetroPie/RetroArch configurations”. Run this option and selet “Change common RetroArch options”. Select “All”. Now disable “smooth_video” and close menu.

    Disable hardware upscaling: If you launch a game press a button (or x/m). Launch menu pops up. Select option framebuffer (fb) resolution. Select framebuffer resolution = native resolution.

    blanka
    Participant
    Post count: 3

    It is close but not perfect. It remains one pixel of fuzz around each block.
    Another problem: aspect is wrong. Loop Master for example is 360×224 pixel, and it becomes super-wide screen, where it should render as 4:3.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Video Output on RetroPie’ is closed to new topics and replies.