Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • downup
    Participant
    Post count: 30

    Hi

    I got these settings

    arm_freq=1000
    gpu_mem=384
    avoid_safe_mode=1
    core_freq=400
    sdram_freq=500
    over_voltage=4
    force_turbo=0

    Playstation runs smooth!. Sound is clear and i feel no lag at all.

    I can play PSX for hours without any crashes, but if i exit the emulation and just let it idle it ES will it freeze after a while and i need to reboot manual (power off).

    It don’t freeze on “high” standard overclock but psx didn’t run smooth.

    Any suggestions?

    proxycell
    Participant
    Post count: 203

    increase your over voltage to 6 immediately. in fact, just use the built-in OC settings for TURBO

    you can safely remove the force_turbo line as it defaults to 0 anyways

    downup
    Participant
    Post count: 30

    [quote=83640]increase your over voltage to 6 immediately. in fact, just use the built-in OC settings for TURBO

    you can safely remove the force_turbo line as it defaults to 0 anyways
    [/quote]

    Ok, will try that. Thanks

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.