Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • shoothere
    Participant
    Post count: 131

    I just did a clean flash of an SD to undo many of the alterations I had made and when going to the raspi-config overclock menu I only had the option None and High.

    I remember there being a Pi2 option, even with my previous 3.5 install.

    Am I just going insane or was it purposely removed?

    Anonymous
    Inactive
    Post count: 63

    The latest raspi-config update made board specific changes so you only see rpi2 settings or rpi1 settings based on which board you have.

    I believe the RetroPie v3.5 image still has the old version, so you must have upgraded your packages at some point.

    shoothere
    Participant
    Post count: 131

    Ah well that explains a lot :)

    Thank you for calming my mind and disproving my insanity (for now!)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.