Homepage Forums RetroPie Project Everything else related to the RetroPie Project Nothing loading after update — no error message

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2722

    In attempt to fix my last problem, I tried updating PSX. I downloaded the updated retropie_setup.sh and ran it, choosing to install PSX and the PSP emulator, along with the first several items on the list which looked like updates and “download all needed files.”

    After it finished, I couldn’t load any roms in RetroArch (MAME seemed to work, and I haven’t tried DGEN)

    I hit F4 to check the log and the only thing listed was a string of equal signs for each rom I tried to load:


    Any ideas what the problem might be?


    If it helps, I found a debug log. Every time I tried to load a game, it generated a message like this:

    lvl2: Attempting to launch game…
    lvl2: /home/pi/RetroPie/supplementary/runcommand/runcommand.sh 1 “retroarch -L /home/pi/RetroPie/emulatorcores/gambatte-libretro/libgambatte/gambatte_libretro.so –config /home/pi/RetroPie/configs/all/retroarch.cfg –appendconfig /home/pi/RetroPie/configs/gbc/retroarch.cfg /home/pi/RetroPie/roms/gbc/Zelda\ -\ Oracle\ of\ Seasons.gbc”
    lvl2: Starting SDL…
    lvl2: Creating surface…
    lvl2: Resolution: 720×480…
    lvl2: Created surface successfully!


    Never mind. Figured it out. Apparently the update still has issues with RCA output, but doesn’t shut off the screen completely. Works fine now that I moved it back to my HDMI input.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.