Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • shadowbeh2
    Participant
    Post count: 1

    Just got my pi yesterday (model 2 b)

    installed retropie and retroarch emulators, and it emulates just fine, minus a lack of audio through hdmi.

    Is this a setting I need to changer per emulator? or is this a change that can be made to the /boot/config.txt ?

    if it is the later option, I am unable to save changes to that file using the “sudo nano /boot/config/txt” command. How would I enable write permissions for this file?

    Thanks in advance,
    Shadowbeh2

    justinbeaird
    Participant
    Post count: 49

    hit f4 while in emulation station.
    type
    sudo nano /boot/config.txt
    uncoment or add
    hdmi_drive=2
    then push ctrl+x to exit then type Y to save
    then type
    sudo reboot

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.