Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • whise
    Participant
    Post count: 71

    I just found out that there is a problem with mame sound in some games, (ex: pang 3). I think this only occurs if you use hdmi sound.

    There is a fix for this: just enter mame.cfg and enable stereo (force_stereo=yes)

    For some reason mono and hdmi in some games produces no sound.

    whise
    Participant
    Post count: 71

    I think this is also a problem in pifba if mono + hdmi output.

    However i dont know how to force pifba to use stereo

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.