Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • drgonzo369
    Participant
    Post count: 2

    Just got a Pi2 and I’m running EMUStation. The roms load, but I have no sound at all. I installed Kodi and everything through it through ES runs perfect with sound (barring things that won’t load). But any game I run in ES has no sound at all. US HDTV via HDMI, sound levels in ES are cut to 100% and are on. Went into config and forced audio through hdmi AND went into the config.txt and made the hdmi=2 change. STILL no sound. Help?

    Floob
    Member
    Post count: 1629

    I had a dodgy HDMI cable once – could you try another.
    Ideally try another TV as well just on the off chance.

    drgonzo369
    Participant
    Post count: 2

    I did try different hdmi cables and another TV. Actually had a new development today : boot up ES, no sound. Open up Kodi, exit back to ES, I get sound. I do this every time and it works, yet I don’t understand it . I changed so settings at all.

    justinbeaird
    Participant
    Post count: 49

    hit f4 while in emulation station.
    type
    sudo nano /boot/config.txt
    uncoment or add
    hdmi_drive=2
    then push ctrl+x to exit then type Y to save
    then type
    sudo reboot

    Edit: Sorry I didn’t read first

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.