Homepage Forums RetroPie Project Everything else related to the RetroPie Project No Networking, Wired or Wireless

Viewing 1 post (of 1 total)
  • Author
  • #119698

    I just installed RetroPie on my Raspberry Pi 2 Model B and cannot get networking to work for the life of me, wired or wireless. I have a separate sd card running Raspbian with wired or wireless working with no issues.

    When I try to go into setup network, I see my network, and enter the appropriate password, only to be told “unable to connect.” I have also tried to copy my /etc/network/interfaces files and /etc/wpa_supplicant/wpa_supplicant.conf, which also doesn’t work. The light comes on my wireless dongle, but when trying to check my ip address in retropie, or using ifconfig, I never get an Ip address.

    I am running an RT5370 network card, which again, works in Raspbian with no issues. I have tried everything I can think of, and am baffled. I’m not understanding why even my wired connection isn’t working. Here is a copy of the /etc/network/interfaces and /etc/wpa_supplicant/wpa_supplicant from my raspbian card, which won’t work for me.

    auto lo iface lo inet loopback

    auto eth0 allow-hotplug eth0 iface eth0 inet manual

    auto wlan0
    allow-hotplug wlan0
    wireless-power off

    iface wlan0 inet manual wpa-conf /etc/wpa_supplicant/wpa_supplicant.conf wireless-power off

    ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev update_config=1

    network={ ssid=”2WIRE242″ psk=”blahblahbl” key_mgmt=WPA-PSK }


    Any help is greatly appreciated!

Viewing 1 post (of 1 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.