Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • sunjammer
    Participant
    Post count: 7

    I have updated my installation of Retropie. Now I am looking at the new Emulationstation 2.0. Nice! :)

    But I do not hear any menu sounds.. Maybe it is a dumb question: Are there any menu sounds in the simple theme at the moment?

    d3rax
    Participant
    Post count: 12

    I also don’t have sound in the menu (I do have sounds in the emulators). According to this thread https://github.com/Aloshi/EmulationStation/issues/130 there should be menu sound.

    I tried the suggestions in the above thread but they did not work for me…

    sunjammer
    Participant
    Post count: 7

    The thread you have mentioned is from 2013. It refers to Emulationstation 1.0 I guess.

    In the older version of Emulationstation there were sound effects in the menu. I can confirm that. But with Emulationsstation 2.0 and the theme “Simple” I miss sound effects in the menu. Perhaps sound is possible but it is not implemented in the theme script?

    nilsbyte
    Participant
    Post count: 29

    At the moment there is no menu sound defined in the simple theme as of version 1.4. We first have to implement various points where sounds can be played, for instance launching a game or going back to the systems screen. It will be in one of the next releases of ES. Stay tuned!

    fireslayer26
    Participant
    Post count: 26

    sudo sed -i ‘s#<textlist name=”gamelist”>#<textlist name=”gamelist”>\n\t\t\t<scrollSound>./sounds/coin.wav</scrollSound>#g’ /etc/emulationstation/themes/simple/simple.xml && sudo sed -i ‘s#.zip .ZIP##g’ /etc/emulationstation/es_systems.cfg && sudo sed -i ‘s#<extension>#<extension>.zip .ZIP #g’ /etc/emulationstation/es_systems.cfg

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Emulation Station Themes’ is closed to new topics and replies.