Viewing 1 post (of 1 total)
  • Author
    Posts
  • robakero
    Participant
    Post count: 8

    Hi all, just updated my Rpi2 build to 3.4 using the setup script. Upon reboot, all controllers were no longer working – I tried a PS3 controller (wired) and two different iBuffalo ones and a keyboard – nothing. I scp into the pi and all the configs were still there. So I reverted back to 3.2 backup and all was well with the controllers. Then I got a fresh memory card and installed a clean image of 3.4 and booted it up. It sits on the Welcome screen with no gamepads detected. Doesn’t detect anything, not even keyboards. Any suggestions? Ive tried booting with and without controllers. Plugging in a keyboard before and after booting this version does nothing. Anyone seen this or got any suggestions? Also, can I download previous 3.xx images from anywhere? Cant seem to find any, just 2.x. Thanks!

Viewing 1 post (of 1 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.