Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • iaaberg
    Participant
    Post count: 13

    I’m just setting up my raspberry pi. I’ve come to realize there is no audio coming from my retropie build, emulation station, or any games I play. HOWEVER, I’ve also installed KODI and that has audio and works fine. I am using the RetroPie 3 beta with Emulationstation v2.0.1A

    Sound settings are turned on and i’ve tested via 3.5mm and HDMI both have no sound. Again, sound works fine when using KODI so there has got to be something in the build causing this. Any suggestions as to where to look?

    charco
    Participant
    Post count: 137

    Have you tried going to raspi-config advanced options and chosen “Force audio out through hdmi or 3.5mm jack”

    iaaberg
    Participant
    Post count: 13

    I have done that and have also verified /boot/config.txt had hdmi_drive = 2
    and also that /opt/retropie/configs/all/retroarch.cfg had audio_enable = true

    iaaberg
    Participant
    Post count: 13

    fixed it. I misunderstood what “uncomment” meant when I adjusted the /boot/config.txt file total NOOB mistake.

    Anonymous
    Inactive
    Post count: 2

    I have the same problem except I dont know what to adjust or how to adjust the /boot/config.txt or even what “uncomment” is. I have a raspberry pi-1 with v3.0. Please excuse my noobiness.

    herbfargus
    Member
    Post count: 1858

    sudo nano /boot/config.txt let’s you edit. Uncommenting means deleting the # at the beginning of a line.

    Anonymous
    Inactive
    Post count: 2

    It’s working!

    Herb.

    I love you.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.