Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • adfichera
    Participant
    Post count: 1

    Ok, I have Raspberry Pi Model B+ (B Plus) 512MB

    Running Retropie 3.0 beta 2

    I have no audio through the hdmi port at all. I am using the sd-card image.

    I tried the 2.6 version and the audio is fine.

    I have tried to set the audio option to HDMI nothing, tried Auto Nothing.

    Totally lost. Any suggestions?

    Regards

    alley-cat-jack
    Participant
    Post count: 11

    Open /boot/config.txt
    Enable hdmi_drive=2 by removing the #
    Save and Reboot

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.