Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • g0nz0uk
    Participant
    Post count: 310

    Hello,

    How do I get the Neogeo emulator to always open games as full screen?

    I fire up a game hit F1 > settings > video settings > turn off aspect ratio, then go all the way to the start of the menu and save and the game runs fine, but one I turn off and back on again these settings are lost.

    charco
    Participant
    Post count: 137

    Make sure Configuration Save On Exit is set to On.

    g0nz0uk
    Participant
    Post count: 310

    I’ve hit F1 and that is not in the options, where is this?

    g0nz0uk
    Participant
    Post count: 310

    Found it under general settings, but it is already set to on.

    charco
    Participant
    Post count: 137

    Now choose Quit RetrArch to save the settings

    g0nz0uk
    Participant
    Post count: 310

    Just not saving the settings.

    I start a game and hit f1 and make full screen then quit. When I go back in all is reset

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.