Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • gauche
    Participant
    Post count: 17

    Hi,

    I have my NEOGEO ROMs running fine, but I am unable to insert a coin. I read somewhere that for MAME I need to press Select. I tried pressing every possible button on my PS3 controller and nothing inserts a coin.

    What am I doing wrong?

    Thanks

    roman
    Participant
    Post count: 24

    You need to map the button for coin. If you are using mame try pressing tab on your keyboard to access the menu where you can map each button including the coin button.

    gauche
    Participant
    Post count: 17

    Thanks, but pressing Tab does nothing. If I press Esc I get a menu, but it has no options to map input. Besides, I have already set of Retropie’s config for all emulators.

    Also, I am not using MAME – I have been completely unsuccessful getting anything to work in the MAME emulator, but that’s another story (thread). I am using the NEOGEO emulator from within emulator station. The config lists the command as:

    /home/pi/RetroPie/emulators/gngeo-pi-0.85/installdir/bin/arm-linux-gngeo -i /home/pi/RetroPie/roms/neogeo -B /home/pi/RetroPie/emulators/gngeo-pi-0.85/neogeobios %ROM%

    Like I said, the ROMs start up just fine but I can’t play because I can’t insert a coin. Another quirk I noticed is that I have to place the NEOGEO BIOS alongside my ROMs. Putting it in /home/pi/RetroPie/emulators/gngeo-pi-0.85/neogeobios does not work.

    Anyway, any thoughts how I can fix the input problem?

    someguy
    Participant
    Post count: 1

    Go to Game > NeoGeo Settings and change Console to Arcade.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.