Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • Haris1977
    Guest
    Post count: 908

    Ok. I can play some emulators almost perfect (many nes, genesis, fba, pca emulators), but i havent managed to play any neo geo roms.

    I have put both fba and neogeo roms in the same roms/fba folder along with the neogeo.zip. Only black screen appears. I know i have to change smth but i need instructions. Can someone help?

    Haris
    Guest
    Post count: 908

    Ok fixed:)

    aornn
    Participant
    Post count: 55

    how ?!
    i have the same problem plz ! :D

    Haris1977
    Guest
    Post count: 908

    Just put your correct neogeo bios (neogeo.zip) to:

    1 – opt/retropie/emulators/gngeo-pi-0.85/gngeo AND

    2 – home/pi/RetroPie/roms

    (in both paths)

    aornn
    Participant
    Post count: 55

    And do you know how tu use PS3 controller with USB on retromie for play with every emulators ?

    i have agin this probleme i put mu bios neogeo in /home/pi/retropie/roms/neogeo and in /opt/retropie/emulators/gngeo-pi-0.85/gngeo

    that’s right ?!

    Haris
    Guest
    Post count: 908

    I havent use a wired ps3 controller

    i use the wireless version (with the help of a usb bt dongle)

    Just go in retropie-setup, option 3 and then option 321. You just follow on screen instructions

    Haris
    Guest
    Post count: 908

    Oops sory , my mistake

    Correct Number 2 path is:

    /home/pi/RetroPie/roms/fba

    aornn
    Participant
    Post count: 55

    i do :
    cd ~/RetroPie-Setup

    sudo ./retropie_setup.sh

    ?

    And have you edit any file for play in bluetooth with your controller ?

    Haris1977
    Guest
    Post count: 908

    cd RetroPie-Setup
    sudo ./retropie_setup.sh

    Press 4,5, 3 and then 321 option on that order. Follow on screen instructions for 321 option

    no need to edit files

    aornn
    Participant
    Post count: 55

    i will try and after i post if it’s work

    aornn
    Participant
    Post count: 55

    it’ worst with this my MAME rom doesn’t work ! and i still can’t play with neo geo … T-T

    aornn
    Participant
    Post count: 55

    My Neo geo emuator work but a lot of game doesn’t work it’s normal ?

    alfeus
    Participant
    Post count: 1

    Hi,
    I Have the same problem.
    Someone can publish a tutorial about MAME and NEOGEO?
    Thanks!

    profitwarning
    Participant
    Post count: 1

    Hi,

    I had the same problem. You really need the right roms for the provided .drv files.(and bios)
    Look for this pack
    FB_Alpha_v0.2.97.08_Neo_Geo_ROM_Collection_(NeoGeo_ROMs)_by_Lovok

    Worked great for me.

    sheggen
    Participant
    Post count: 1

    Hello,

    Please, could you tell me where to find the bios file neogeo? (neogeo.zip)
    I have one version of this file ( +-250k) but it doesn’t work with all roms. For example, metal slug 3 is not compatible with this bios version…
    Thanks in advance for your help!

    Floob
    Member
    Post count: 1629

    Does this help?

    tupadre
    Participant
    Post count: 8

    I am having issues with FBA NeoGeo games all of a sudden. Alot of my games didn’t work because of the wrong file so I updated them via clrmamepro. Now they work yet they don’t. The graphics are all screwed up. Lines in them, missing sprite’s, etc. Even the opening startup screen that has the big NeoGeo logo on the white background is missing. Just the white background and the sound is still good to go. What is strange is even if I replace the files with an older copy that I know worked before, I still get the same thing. Anyone had this issue or have any suggestions? I thought maybe the BIOS got corrupted so I replaced it but that gave me no joy.

    Floob
    Member
    Post count: 1629

    I would be sorely tempted to download the set that profitwarning mentins above. It seems FBA is happiest with sets geared for portable devices. As I’m no mame / fba set expert I download the correct set rather than convert them.

    Maybe we could keep track of what works here:

    phfuks
    Participant
    Post count: 3

    hey, i have many problems, i’m a new user linux.
    can you help me?

    1- When i execute a rom in Emulation Station -> NEO-GEO, some files load (.bin files) and appears the black screen, the game don’t run.

    2- My neogeo bios file (neogeo.zip) are pasted in “home/pi/RetroPie/roms”, but i can’t access “opt/retropie/emulators/gngeo-pi-0.85/gngeo” through XFCE.

    3- my folder “opt/retropie/emulators/gngeo-pi-0.85/gngeo” don’t exist, but exist a similar folder (“opt/retropie/emulators/gngeopi/neogeobios”)

    Information:
    RaspBerry Pi B
    Pipplware 4.0

    herbfargus
    Member
    Post count: 1858
    phfuks
    Participant
    Post count: 3

    I tried use PiFBA too, i copied the roms files to home/pi/RetroPie/roms/fba, and appears the same error:
    some files load (.bin files) and appears the black screen, the game don’t run

    I don’t found any BIOS file to fba, i need a BIOS file?

    phfuks
    Participant
    Post count: 3

    the error can be the rooms files?
    the load screen show:Final Burn Alpha

    herbfargus
    Member
    Post count: 1858

    For neo geo games you need the neogeo.zip file in the same folder as your ROMs. What is required is laid out clearly in the aforementioned posts. Floob has some videos on it as well. The answers are all on the forum, a little searching will get you what you need.

Viewing 23 posts - 1 through 23 (of 23 total)
  • You must be logged in to reply to this topic.