Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • wilstorm
    Participant
    Post count: 5

    I changed the default Atari emulator to Stella. It runs fine and I am able to enter the configuration menu with the tab key just fine. I changed the Reset command to 5 and Select to 1, clicked Ok and play the game just fine with the new mappings.

    When I exit the emulator back to Emulation Station and go back into Stella the settings are set right back to default. Am I missing something or is there a way to make the changes persistent? I tried it several times and even do a reboot but no luck.

    Another thing I can’t seem to get the neogeo.zip BIOS file to work in the BIOS subdirectory. I changed the retroarch.cfg file located under /opt/retropie/configs/all to “system_directory = /home/pi/RetroPie/BIOS/”. I copied the file to that location and it still thinks it’s missing the neogeo files. It DOES work fine when it’s located with the MAME ROM files under /home/pi/RetroPie/roms/mame/

    Lastly when I run the NES emulator I see warnings:

    RetroArch [WARN] :: key map lalt not found.

    I trying to use the keyboard for just a couple games in NES like Super Mario Bros. Is there a list of valid key mappings? I can’t seem to get valid keys for A and B to jump and fire.

    Thank you.

    djdtime
    Participant
    Post count: 8

    I am having the exact same problem!, my MAME works perfectly, if you get to fix, can you please let me know, I had been searching for weeks, and I could not yet, find a result

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.