Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • mahonroy
    Post count: 12

    Hey guys,
    I could use some help. I have the raspberry pie b+, and followed this guide to get it up and running:

    It has been working great for weeks. I noticed that some games are sluggish (including the sound), so I wanted to attempt overclocking. Here are the settings I used from reading around on the net:


    So the retropie logo comes up, then the emulation station logo, then the screen either goes to solid black, or solid white. I thought putting a jumper on pins 5 & 6 would allow it to go into safe mode and change the settings back, but nothing changes.

    What do you guys recommend? Any help is greatly appreciated, thanks!

    So I was able to edit the config file using my sd card reader on my pc, I set the settings back to how they were before, and it now boots up fine again.

    Any suggestions on what I should try as far as overclocking goes? Do I just start backing down numbers 1 by 1 until it loads?

    Post count: 12

    So I started off by setting everything back to how it was. I set the core_freq and sdram_freq both to500 and everything is fine still.

    Setting the gpu_mem from 128 to 384 is what is causing the problem. How can this be?

    Post count: 203

    you likely needed to increase the overvoltage, have you tried just using raspi-config? they have a lot of default overclock settings which are safe to use
    do you have heatsinks applied?

    holding down the SHIFT key (if you have a keyboard connected) will ignore the overclockery

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.