Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • retrobrian
    Participant
    Post count: 4

    Hello,

    When I try to run an Atari 800 game, I receive this message:

    “Sorry this program needs a real Atari/OS”

    I believe the problem is that I need to setup the Atari Operating System ROMs. I downloaded the following files

    ataribas.rom, atariosa.rom, atariosb.rom, atarixl.rom and 5200.rom

    and placed them in the roms folder for Atari800 but that did not solve the problem.

    (Note: I found reference from other emulators that the files need to be lower case, so I renamed them as lower case. However, that did not solve the problem either)

    Can anyone direct me on how to configure the Atari 800 emulator to see the operating system ROMs?

    Thank you,
    Brian

    David
    Participant
    Post count: 22

    Take a look a the thread:

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.