Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • mattymattlars
    Participant
    Post count: 2

    Hey guys,

    So I use the n64 emulator that pulls from the n64 folder in the main roms folder, and it was working fairly well, but then I hit f1 and was playing with the settings and somehow messed everything up for this emulator. Is there a way to reset it. Everytime I try to play an n64 game now, it freezes on a black screen and I have to ctrl-alt-del to restart the pi.

    I am on pi 2 running retropie 2.6

    Matt L.

    davejaca
    Participant
    Post count: 42

    Hi Matt,

    I can think of two options for you to try:

    1. Edit your retroarch-core-options.cfg file in /opt/retropie/configs/all and delete the mupen64 tags at the bottom. This should *hopefully* get rid of any bad settings you choose, and regenerate some defaults when you reload the emulator.
    See here if you need some help with this, or copy mine (use the “rice” gfx plugin option though!): https://www.youtube.com/watch?v=lh0n5PWN2lI&t=658

    2. Is dependent on if you are using a second config file in /opt/retropie/configs/n64. If you have a retroarch.cfg file in here, delete it using rm *filename*.

    Let me know how you go!

    mattymattlars
    Participant
    Post count: 2

    I made the changes that you mentioned and also hit x as a rom was booting up and changed my default video settings for the emulator to one of the top options 720×480 progressive I believe. Now it works. Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.