Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • ma-retropi
    Post count: 3

    I hope somebody can help me.
    I use Raspberry Pi 2 B with retropi V3.
    I wot like to play Mario Kart with N64.
    Now I know if I push a button after start emulator I can choose an emulator.
    If I use lr-mupen64plus fonts are not readable, but my USB controller and audio works well.
    If I usa another emulator (mupen64plus-gles2n64) fonts are fine, but my controller and audio don’t work :-(
    I tried some changes in \configs\n64\mupen64pls.cfg but it didn’t has an influence. The file looks after rebooting if it was before.
    Can you help me please? What should I do that mupen64plus-gles2n64 audio and my both USB gamepads are working?

    Post count: 3

    First sucess:
    I have here:
    changed the audio OUTPUT_PORT
    and that works :-) Now I cand here sound effects.
    But if I change the Input-SDL-Control1
    settings it does not have an influence.
    After reboot the settings are reverted to key(..).
    Have enywhere a hint for me what I should do that my both USB-gamepads works?
    (in other emulator, e. g. fds, nes controller works well).
    I would like to play that game with my daughter…..

    Post count: 3

    Now found:
    my controller “USB Gamepad ” was not listed in
    File modified => block [USB,2-axis 8-button gamepad] copied and renamed to “USB Gamepad “.
    Now it works perfect.
    Hope, this could help someone….

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.