Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • sross2885
    Participant
    Post count: 1

    Everything I read says the controller config file should be at RetroPie/configs/all or somewhere in a folder called opt. The only things in those folders are BIOS/ and roms/. I don’t appear to have any of those, nor can I find 2Axes11Buttons.cfg, which is what the RetroArch setup said it named the config. There isn’t even a retroarch.cfg anywhere. I have hidden folders shown, and I’ve searched through the whole thing.

    I’m running 2.3. Has that changed anything? Do I need a fresh install?

    lunarkingdom
    Participant
    Post count: 61

    try this to see and edit your retroarch config file:

    sudo nano /opt/retropie/configs/all/retroarch.cfg

    I tried to view it same as you and could not see it either until I tried this.

    say you wanted to search a folder, lets use the “/all” folder for this example, so enter this folder you would type:

    cd /opt/retropie/configs/all

    then hit enter, then to search this folder you would type:

    ls

    then hit enter, which will show you the files inside that folder, “ls” I believe stands for list. hopefully this will help you navigate in the command line, I am not sure why it does not show up in file manager like I said this got me stuck for a bit too before I was shown what I just shared with you ;-)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.