Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • typedan
    Post count: 8


    I set my Retropie up, so thanks for the people who’ve helped me set it up :).
    I have another question, I set up Mupen64Plus, however, the resolution is 640 x 480. I’ve pressed x before the game opens and tried various res’, but they just decrease the window and move it to the lower left side of the screen.

    Is there anything I can try here?

    Post count: 66

    same thing happens to me

    Post count: 1858

    See this video for some ideas:

    I think for mine I ended up just choosing a different video option at the video settings screen (when you press x or m before a game starts) i can’t remember which one it was but it was one of the lower video options that is meant for a computer screen but it worked fine on my television. Just test a bunch out and see if any work.

    Post count: 452

    If you need higher render resolutions edit /opt/retropie/config/n64/mupen64plus.cfg for video-gles2rice or /opt/retropie/config/n64/gles2n64.conf for video-gles2n64.

    You could also update your mupen64plus binaries. The current gles2n64 plugin uses the current screen resolution.

    Post count: 8

    Hi guys,

    Finally sorted mine out, I followed this guy’s Video, he explains the changes he makes to the gles config about 15 minutes in.
    This changes did nothing, however, I did sort it out…

    Edited the mupen64plus.cfg and found “full screen = false” change that to true, then beneath that, change the res, probably set to 640 x 480 to your screen res. Mine is alright, Its still 4:3 but its using my entire screen.

    Smoothmalik, give it a go, if you need a hand, I’m pretty rubbish myself, but ill give you a hand

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.