Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • liquidream
    Post count: 1

    Hi all,

    Is anyone else experiencing “freezing” with the N64 emulator (mupen64plus) on the Raspberry Pi 3 (RetroPie v3.6)?

    I can play a game (like Mario64) for a few minutes, then the whole Pi locks up (can’t SSH in to do anything) and have to pull the power. As far as I can tell, it’s not overheating (doesn’t seem to get much above 61°C) and I’m using the official Pi power lead with no additional items plugged into USB.

    I found what seemed like a similar issue here, but I’ve tried switching the AudioDriver and still crashes. I’ve also tried building the Emulator from source, in case it’s a fixed bug, but still occurs.

    Any ideas?

    Thanks in advance! :o)

    Post count: 76

    Yep, I’ve found exactly the same problem, particularly with games using the rice plugin.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.