Homepage Forums RetroPie Project New to RetroPie? Start Here! Multiple problems Joysticks and Emulators

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #118676

    I used the RetroPie menu to install additional emulators, but they do not show up in the menu?

    Ie. VICE should show up in the menu, even if it does not have any D64 or T64 files right?

    I tried to connect my competition pro USB joysticks (the background image for uae show the outline of that particular joystick, since only the USB version of competition pro has 4 buttons AFAIK)…

    But RetroPie does not recognize the USB joysticks at all?

    How can I test if there is sound? Only by running an emulator?

    I am preparing a USB stick right now with roms for various systems such as Amiga, C64, NES and Apple II…

    I will let you guys know how it goes…

    But how do I get it to show VICE and the other emulators I added to RetroPie?
    And how do I get it to accept my USB joysticks as input devices?
    Currently I can only use my keyboard
    (the pie is inside a c64 case with a keyrah and a c64 keyboard)


    I plugged in the USB stick to the pie and just entered the scraping menu and none of the additional installed emulators can be selected, so for now I am just scraping amiga roms to get started :(

    – it seems scraping does not work for me?

    I had to give up on getting roms from USB thumbdrive to the SD card on the raspberry but I succeeded in getting them on the SD card by using a network connection from my PC

    but nomatter what – the scraping page just tells me this:

    scraping in progress

    commodore 64

    game 1 of 18309 – 0013.D64



    VICE is now shown in the menu, can I go directly to basic in VICE without loading a game?

    I have no sound in UAE4ALL or VICE, I tried forcing HDMI sound but it does not work.

    Sound works fine when I load up OpenElec on my pi but does not seem to work in raspbian jessie? (I have a pi version 1 model B and a 16 GB SD card)

    using a pie for just about anything sure is time consuming and incredibly frustrating and infuriating :(

    … and no sound in uae4arm ??

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.