Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #6031

    and here:

    People claim to have succesfully compiled OpenMSX for the Pi. I guess it could be added to the project through the script.
    I tried to install through the command line and add it to EmulationStation through the es_systems.cfg file. All goes well but when I actually try to execute the emulator, I get an error message:
    error loading shared library… yada yada yada
    Cannot get it to work.

    I hope this can get into the project, or at least that I can get some help from someone here.

    Thank you all!


    Problem solved.
    There are some dependencies that need to be installed before using openMSX. After it’s done, you can run the emulator.
    The main catch is its performance, which can be improved a little but won’t be nice enough for some games.
    So I guess there shouldn’t be problems in adding this emulator to the script.
    Hope I’ve helped.


    Quick info: OpenMSX was added to the RetroPie-Setup Script some days ago and it is also part of the RetroPie SD-card image.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Ideas for Further Enhancements’ is closed to new topics and replies.