Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • luc4s
    Participant
    Post count: 10

    Hi, I’m downloading a pack of Mame Roms 0.151, it will work on RetroPie?

    Because I didn’t receive my Raspberry Pi, and the download has 46GB with my internet of 200KB/S.

    Thank you :)

    herbfargus
    Member
    Post count: 1858

    1.51 is too new to work on the emulators in retropie but you can rebuild an older romset from 1.51 so that it will work. The program you will use is called clrmamepro. See this page on how to do that:

    https://github.com/retropie/RetroPie-Setup/wiki/Managing-ROMs

    Near the bottom shows which romsets work with each emulator and has links to the database files you’ll need to rebuild the sets: courtesy of floob. There is a video tutorial linked on that page as well for convenience.

    luc4s
    Participant
    Post count: 10

    Thank you, help me a lot.

    cditty
    Participant
    Post count: 5

    What version should we look at? I just got mine setup and I got the same versions. Unfortunately, I don’t have a windows pc to run cirmamepro on.

    Floob
    Member
    Post count: 1629

    You can find version info here:

    amm297
    Participant
    Post count: 3

    I’m trying to use clrmamepro in order to change the mame rom version, but it doesn’t work, some roms doesn’t run in advmame, is necesary any BIOS file besides the roms?

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.