Viewing 1 post (of 1 total)
  • Author
  • twistedlucidity
    Post count: 1

    I bought two “Hori” officially licensed xBox 360 controllers to use iwth my RetroPie set-up (nice controllers and w-a-y cheaper than OEM).

    When I connect these to my Ubuntu rigs (which all use the xpad kernel module) they work and get assigned an LED. When I tried them out in “RecalBox” they also worked and got an LED.

    In ReproPie though, I just get a flashing LED even though I can see the xpad module has been loaded. Anyone any idea what gives? Is it just something to do with kernel versions?

    I did find a workaround which was to install xboxdrv, blacklist xpad and then use xboxdrv to set the pads up from /etc/rc.local although oddly, xboxdrv claimed it couldn’t find xBox controllers (I’m guessing is was strictly checking the OEM or something) but it works fine if I force it using the BUS ID param.

Viewing 1 post (of 1 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.