Viewing 1 post (of 1 total)
  • Author
  • bluescreen2001
    Post count: 1


    I wanted to put this post to the controller forum, but it doesn’t recognize my login. So I try it here.

    I just tried out Retropie. I haven’t got a controller yet and therefore want to use the USB keyboard. But on native games like doom or quake the keyboard mapping is incomplete, e.g. no escape key for the menus.

    I found some article saying that this incomplete mapping is not fixed yet, so these games are not very usable. Is there a way to disable the emulator station’s keyboard mapping for these games, so the whole keyboard is given to the game?

    BTW: I read that there is Quake Darkplaces installed with Retropie, but I cannot find it.

Viewing 1 post (of 1 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.