Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • strawberrytau
    Participant
    Post count: 16

    Hi,

    I’m a retropie newbie so apologies if this is a silly question.

    I’m trying to set up retropie with just a keyboard and no controller. All is working well except Osmose. I find that with the default configuration my keyboard cannot control certain games (eg Alex Kidd) and there seems to be a conflict on the space key between speeding up then emulator and implementing start. I’d like to customise the keyboard settings.

    According to the Internet, in standard Osmose there is a x-window configuration app, and also a text configuration file .osmose which I can edit. But I can find neither on RetroPie.

    Any tips for getting Master System emulation controlled by keyboard up and running?

    Thanks.

    strawberrytau
    Participant
    Post count: 16

    Sorry! It seems emulation station is using picodrive, not Osmose. Picodrive should be picking up Retroarch keyboard settings, shouldn’t it? Any idea why it isn’t?

    Also, is there a cheat sheet for all the various keys for shader and speed changing in Retroarch anywhere?

    strawberrytau
    Participant
    Post count: 16

    I found the solution!

    http://emulation-general.wikia.com/wiki/Using_RetroArch

    picodrive is using the default Retroarch keys, (x,z, arrows) and not the key map I’d set in emulation station. Alex Kidd, Sonic etc are working fine now!

    Is there a rule of thumb for which emulators pick up the settings from emulation station and which don’t?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.