Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • browntastic
    Participant
    Post count: 3

    I keep getting this message when I start roms in emulation station. The process is not always the same, but everything else is.

    (process:2203): GLib-CRITICAL **: g_key_file_free: assertion 'key_file != NULL' failed

    Does anyone know what this means? I can’t find any mention of it anywhere.

    drvenkman
    Participant
    Post count: 35

    I’m getting the same error for every rom I try to use in MAME4ALL. Other emulators seems to be working okay. Googling has been singularly unhelpful so far.

    ferociousrpi
    Participant
    Post count: 1

    Having same issue v2.6. before I ran the “sudo ./retropie_setup.sh” the roms were working. Not sure why after running “1 Binaries-based INSTALLATION” cause this issue. These rom I had where from 1999. I tried with Mame4All Rom’s and same issue.

    Floob
    Member
    Post count: 1629

    Upgrading from 2.6 to 3.0 can be awkward in terms of config files – can you just use the RetroPie 3 image instead?

    drvenkman
    Participant
    Post count: 35

    [quote=97042]Upgrading from 2.6 to 3.0 can be awkward in terms of config files – can you just use the RetroPie 3 image instead?

    [/quote]

    Ultimately that’s what I did; I just reformated my SD card with the 3.0 Beta 1 image (which was current at the time) and went from there. No further problems, aside from having to copy over all my roms for all my emulators and re-set controller configurations for each of them.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.