Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • narp
    Post count: 39

    Hello, I’m using a PS3 controller via a BT dongle and it worked fine in beta 3, but in beta 4 it has me input the config each time which is kind of annoying. Anyone know how I can get it to save? Thanks a lot!

    Post count: 39

    Any ideas? It’s kind of annoying for when my children try to play–I have to reinput everything for them. Thanks!

    Post count: 7

    Hi! I just started using retropie now (the V3.0 beta 4), and I’m having kinda the same problem. I’m using a generic controller, and can’t save the config of the analogics.

    I’ll leave the topic that me and another users where trying to find a solution, as reference:

    Falcon found a solution for his dualshock 4, but he is using it for playing snes and gba. So, I dunno if his analogs have the same problem as mine:

    [quote=100876]I also am using a Dualshock 4 (PS4) controller, and had the same issue, but I finally found out a solution!

    After looking through some of the setup options, one of the options was Install Retroarch autoconfigs (or something like that, it was very similar). I decided to just give it a whirl and install this, and it ended up working! I rebooted my Pi, went into Super Mario World for SNES and it worked perfectly.

    Also tested on The Legend of Zelda Minish Cap for GBA. Works fine! I hope this helps!

    I did not have to go back in and configure the controller manually after this. I just rebooted my Pi and it was already configured correctly.


Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.