Viewing 1 post (of 1 total)
  • Author
    Posts
  • lewis
    Guest
    Post count: 908

    Hi guys
    I’m hving issues with using my 360 wired controller with my retropie setup. I did a fresh install with the SD card image and followed the instructions to install the driver and setup controller config for both the emulation station and the roms.

    On the Nes emulator the controls work as expected on Super Mario 3 with no real issues, but On zelda on the same emulator, the attack button also seems to be the pause button, so every time i attack, it pauses as well.
    For the SNES emulator the controls seem to but quite far off (as in some buttons work and others appear to do nothing) on one game, such as super mario allstars, but on street fighter they work fine.

    I’ve ssh’d into my Pi and have found the config file in the ‘all’ folder. I’ve made changes here but obviously this effects all the emulators and as some work, i don’t want to mess them up. So i’ve tried editing the specific emulators .cfg file, but again the changes I make don’t appear to have any effect. I tried to set the guide button on the 360 controller as the Select button on the NES, but this didn’t appear to have any effect.

    It seems a little confusing as I feel like i’m doing what I should be. Is it a case of some roms just work and others dont?

    thanks for any help you can give

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.