Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • ftbz
    Participant
    Post count: 2

    Hello folks!

    I built my own arcade cabinet and I’m stuck with an annoying problem with FBA. My joystick axis are inverted, this problem only appears with FBA. On the main menu and on the SNES emulator, it’s working fine.

    I’ve searched on the forum and didn’t find a solution for the problem.

    I hope that someone here can help me, because everybody here are cool :P. Any idea?

    Some informations:
    Raspberry Pi 2
    retropie-v3.0-rpi1.img
    jstest dectets two axes (-32767 to 32767)

    Thanks!

    herbfargus
    Member
    Post count: 1858

    It would be helpful if you specified which emulator you are using. See this page:

    https://github.com/RetroPie/RetroPie-Setup/wiki/FinalBurn-Alpha

    If it’s pifba, then switch the 0 and 1 under the joystick axis options in fba2x.cfg… If that doesn’t work try making one or both negative.

    ftbz
    Participant
    Post count: 2

    Thanks for the tips. I’m using pifba and I tried the different settings you mentioned in fba2x.cfg and nothing was working.

    Disappointed after a week of tests, I tried Recalbox yesterday evening (after reading a post here) and everything is working fine with it.

    Thanks again, I will try RetroPie again in a second time.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.