Homepage Forums RetroPie Project Controller Configuration in RetroPie Impossible pairing DualShock 3 after unpairing (it worked on retropie 3.3)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #118276

    Hi everybody. Sorry for my bad english.

    I have a DualShock 3 clone, which I wasn’t able to pair after it got unpaired on RetroPie 3.1. So I had to reboot my raspberry in order to pair it again.

    I upgraded to 3.3 version and it worked perfect. At least, I could stop playing, come back after 5 minutes and pair it again.

    However, yesterday I upgraded to RetroPie 3.5 and I have that problem again.

    Is anybody else facing that problem? Is it a bug? Where should I report it?

    Thank you very much, and, one more time, excuse my bad english.


    i mangaed to remove the blue tooth config from the ps3 control’s and then they both started to work :) played all this morning, had to remove the Blue tooth settings in the Program DS3 tools to get it working like a charm :D

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Controller Configuration in RetroPie’ is closed to new topics and replies.