Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • wb9688
    Participant
    Post count: 3

    I have installed RetroPie on my Raspberry Pi B+ and I don’t know how I can connect to our WiFi network. Our WiFi network has an hexadecimal WEP key. How do I connect to WiFi?

    Sorry for my bad English (I’m Dutch)

    primarch1
    Participant
    Post count: 2

    I’m a bit of a newbie like you, but how I did it was within the Raspbian GUI, i launched it with the STARTX command, then inside there accessed the settings, and there was an option in there for wireless networks. I could cause it to search for the wireless network then typed the password in there. it didn’t give me a confirmation that it was connected, I just launched the internet browser and confirmed it was connected.

    your PI does have a wifi adaptor in one of the USB slots doesn’t it? I don’t think there is such a thing as a PI that has on board wifi capability.

    I hope this helps.

    czesiek32
    Participant
    Post count: 22
    wb9688
    Participant
    Post count: 3

    [quote=93945]I’m a bit of a newbie like you, but how I did it was within the Raspbian GUI, i launched it with the STARTX command, then inside there accessed the settings, and there was an option in there for wireless networks. I could cause it to search for the wireless network then typed the password in there. it didn’t give me a confirmation that it was connected, I just launched the internet browser and confirmed it was connected.

    your PI does have a wifi adaptor in one of the USB slots doesn’t it? I don’t think there is such a thing as a PI that has on board wifi capability.

    I hope this helps.
    [/quote]

    I have a newer RetroPie image installed on my Pi and there is LXDE not installed by default, so I can’t use startx. And yes, I have a WiFi dongle.

    wb9688
    Participant
    Post count: 3

    [quote=93954]Please read the following wiki article:

    https://github.com/retropie/RetroPie-Setup/wiki/Setting-Up-Wifi
    [/quote]

    I have tried that, but it doesn’t work.

    herbfargus
    Member
    Post count: 1858

    For wep try these lines instead of the WPA lines:

    wireless-essid NETWORK_NAME
    wireless-key NETWORK_PASSWORD
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.