Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • tman140
    Participant
    Post count: 11

    So I installed the gamecon driver, and restarted my pi, but my controller (an original NES wired with the GPIO adapter) is not seen and the jstest commands give me a “command not found” error. What am I doing wrong?

    petrockblog
    Keymaster
    Post count: 1827

    The easiest way to get started with the RetroPie GPIO Adapter is to use SNESDev. You can enable and configure it with the RetroPie Setup Script.
    Do not forget to disable the gamecon driver, because it interferes with SNESDev.

    tman140
    Participant
    Post count: 11

    How would I disable the gamecon driver?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.