Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • k1ttenface
    Participant
    Post count: 9

    I’ve just set up the new version of retropie on my raspberry pi 2 and configured a ps4 controller for it.

    Even though i didn’t set a button to end emulation (it’s just set as the escape key on the keyboard) if I press the square and triangle buttons together it ends the emulation. I’ve tested on PSX, N64, SNES, MD and Sega CD and all of them do it.

    Anyone know what is causing this and how i can disable it?

    gizmo98
    Participant
    Post count: 452

    I assume you have registered your PS4 controller? Please post your autoconfig. Open /opt/retropie/emulators/retroarch/configs and post the appropriate PS4 file.

    k1ttenface
    Participant
    Post count: 9

    Hi, sorry for the late reply. I worked out how to disable hotkeys and that fixed it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.