Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • hagendaz
    Post count: 2

    I’ve been able to get pretty much everything up and running. Though I can’t get the inputs in retroarch to stick.

    Complete list of steps:

    – Boot pi
    – ES starts
    – navigate using xbox 360 controller
    – select game I want to play (in this case super mario world)
    – game loads
    – I try to use my controller both the dpad AND analog – both don’t work
    – press f1 on my keyboard -> settings -> input
    – map all my keys
    – SAVE the config (writes: libretro-1.cfg)
    – exit config
    – play super mario world with analog stick and correct configuration
    – exit emulator
    – boot super mario world again
    – controls all broken back to default

    Question: Is there any way to make libretro-1.cfg load by default? or is there a way to paste the contents from libretro-1.cfg into the retroarch.cfg?

    If neither of these is the correct fix please let me know what I could do (I’ve looked over pretty much every single thread about setting up the xbox 360 controller (wired) and haven’t been able to get it to work until just earlier tonight with mapping the controls every time I want to play.


    PS: I can provide pictures is needed of any code however not sure how to take them without using my phone.

    Post count: 2

    Fixed it by tinkering and exploring. Apparently there is an option to save config on logout (or exit, whatever) and when you exit the emulator it’ll save your config to retroarch.cfg so no need trying to boot the other cfg’s. I figured I’d post this here incase someone else runs into a similar problem.

Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.