Viewing 1 post (of 1 total)
  • Author
    Posts
  • thehofl
    Participant
    Post count: 3

    Hello,

    I have been attempting to use a GTRON SNES TO USB convertor with an official original SNES controller. I am encounter issues when it comes to programming the buttons to operate correctly in the emulationstation as well as the NES and SNES emulators. Those are all i have tried at this point.

    When i attempt to program the controller the “down” and “right” buttons on the dpad are not being recognized. I was guessing this was because one of two reasons.
    1. The adapters are not compatible
    2. The driver installed is incorrect.

    If i run ‘lsusb” the controller is listed as the following:
    “Bus 001 Device 006: ID 0925:8866 Lakeview Research WiseGroup Ltd, MP-8866 Dual Joypad”

    Is there anyone that can assist me? Or should i try buying another SNES to USB adapter?

    Thank you you for the help!

    -HoFL

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.