Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • capeman
    Participant
    Post count: 10

    The gpsp GBA emulator is rendering taller than 1080. Anyone know of the setting that would keep the whole video on the screen? See my photo, top and bottom are being cut off.

    capeman
    Participant
    Post count: 10

    Gonna note this problem is exclusive to gpsp. Retroarch doesn’t have this problem.

    dem1980
    Participant
    Post count: 18

    i’m using 1080i display which is in 720p mode for emulationstation using /boot/config.txt (hdmi_mode=4, overscan_scale=1).
    In 1080i, emulationstation menu is overscaned but in 720p it is fine.
    I’m running gpsp at default setting “runcommand 4” and i have not overscan.
    I have black borders in gpsp !

    morias
    Participant
    Post count: 28

    I added the following to my boot config.txt

    overscan_scale=1

    It fixed the overscan issue and also unexpectedly also fixed an issue where the joystick appeared to scroll continuously from top to bottom.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.