Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Anonymous
    Post count: 12

    I’m not 100% sure what caused gcc-4.7 to be removed from my Retropie setup but I think it might have been the “apt-get dist-upgrade” I ran. Anyway, if you’re reading this you probably in the same situation.

    gcc-4.7 is gone and refuses to run without it. Any manual attempt to reinstall it have failed and you’re about to give up. DON’T!

    The fix is easy. Edit the script and replace all 4.7 references with 4.8 (I think there’s three places you need to change).

    Re-run the and it will install gcc-4.8 and g++-4.8 and you’re good to go.

    I only tried registering a new RetroArch controller so I can’t promise nothing else got broken but for me that was all I needed to do right now.

    Post count: 908

    You are a saint. I was just about ready to re-burn the RetroPie disc image and start from scratch.


Viewing 2 posts - 1 through 2 (of 2 total)
  • The forum ‘Everything else related to the RetroPie Project’ is closed to new topics and replies.