Viewing 1 post (of 1 total)
  • Author
    Posts
  • 3wdl
    Participant
    Post count: 3

    Hope someone can help.

    I have a USB gamepad (http://www.amazon.co.uk/gp/product/B00FEFPDT4?psc=1&redirect=true&ref_=oh_aui_detailpage_o01_s00) and this works fine in the emulators (config below)

    input_enable_hotkey = nul
    input_player1_joypad_index = “0”
    input_player1_b_btn = “1”
    input_player1_y_btn = “0”
    input_player1_select_btn = “8”
    input_player1_start_btn = “9”
    input_player1_up_axis = “-1”
    input_player1_down_axis = “+1”
    input_player1_left_axis = “-0”
    input_player1_right_axis = “+0”
    input_player1_a_btn = “2”
    input_player1_x_btn = “3”
    input_player1_l_btn = “4”
    input_player1_r_btn = “5”
    input_player1_l2_btn = “6”
    input_player1_r2_btn = “7”
    input_player1_l3_btn = “10”
    input_player1_r3_btn = “11”
    input_player1_l_x_plus_axis = “+0”
    input_player1_l_x_minus_axis = “-0”
    input_player1_l_y_plus_axis = “+1”
    input_player1_l_y_minus_axis = “-1”
    input_player1_r_x_plus_btn = “1”
    input_player1_r_x_minus_btn = “3”
    input_player1_r_y_plus_btn = “2”
    input_player1_r_y_minus_btn = “0”`

    When I try and config via Emulationstation it fails as you input the keys and it goes back to the to to the “up” selector and you cant do anything to get to the done button, meaning it wont save the config.

    Any ideas how I can make it work so I dont need the keyboard plugged in?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.