Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Arnaud
    Guest
    Post count: 908

    Hello,

    I have been updating Retropie for a while and managed to scrape many of my roms. For some weird reason, whenever I scrape a rom now it won’t be saved if I exit emulation station as if the gamelist.xml isn’t really updated. It was working fine before even when ES crashed, gamelist.xml was still updated and saved. I checked permissions of the file but I don’t find anything strange I don’t get it.

    Secondly, and that may be related, when I quit emulation station, the system hangs forever and I am forced to press Ctrl+C to force returning to the shell.

    Has anyone had the same kind of issues ? Is that because I scraped too many roms ?

    Thanks ;-)

    Metzger
    Guest
    Post count: 908

    I am having the same problem. Looked around and tried other solutions such as exiting ES first, then sudo reboot. But nothing has worked. Please help!
    Really dont want to do this manually in the gamelist.xml

    Arnaud
    Guest
    Post count: 908

    Yep, I checked permissions again and they are fine. I don’t understand why the file is not updated at all and it worked fine before !

    ramchip
    Participant
    Post count: 19

    I have been having the same issue and cannot figure out why it is happening. Anyone else not able to scrape thearchive? It can find information but it will not ever pull image files due to connection issues. Any fixes for that yet? :)

    lebombe
    Participant
    Post count: 2

    Hi,
    yes, me too
    I scrape a game, changes maded, and when I reboot Retropie, the flyer of the game disappeared (but is present on the SD card)…
    ???
    manually Changes of the gamelist.xml could be the reason ?

    RetroMarine
    Participant
    Post count: 153

    It doesn’t save or close out your new gamelist.xml when there’s a game with a ã in it or some weird character. It happened to me and I traced it back to the game andré Agassi’s tennis. Take out the tilde in all the roms and it should finish.

    proxycell
    Participant
    Post count: 203

    here is how to fix it:

    create a gamelist.xml file with the following:

    <gameList>
    </gameList>

    now put this into all of those rom folders, overwriting the original, to be safe you should do:
    sudo chown -R pi /home/pi/

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.