Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • blackwyche
    Participant
    Post count: 12

    Hi all.

    Some SNES games, included F.Zero don’t work with Retropie 3.0 in my Raspberry 2.
    It worked well with Retropie 2.x, but fails when launched with last release.
    I tried reinstalling snes emulator from binaries as described in previous messages, but don’t work.
    Somebody tried to solve this?
    Thanks in advance.

    leefy
    Participant
    Post count: 29

    Have you tried different roms? When you say “don’t work” does it glitch when it’s loaded or not load at all?

    I say this because I had a similar issue when i changed to the new retropie and i think it was rom issue. I had to get another one. But having said that….I had to reinstall retropie completely a couple of times due to me screwing it up so that may be the answer. Do a fresh full reinstall then update all your scripts etc.

    ekstreme
    Participant
    Post count: 24
    blackwyche
    Participant
    Post count: 12

    Non working games are loaded, but don’t start. Emulator returns to select game screen.
    I’m using same roms I used in Retropie 2.x.
    I’m using first Retropie 3.0 release.
    I will download Retropie 3.0 again and install it.
    Thanks.

    blackwyche
    Participant
    Post count: 12

    Updated snes from source, and works for now !!

    Thanks.

    auswear
    Participant
    Post count: 65

    Just change emulator to Pocketsnes. It’s Common issue with SuperFX games

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.