Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • athrunzgmfx19a
    Participant
    Post count: 3

    I just got my new pi setup today with retropie on it. I’ve been trying to connect it to my wifi, which I can do on my base raspbian install. I tried using method 2 on the wiki, but when I go to /etc/network/interfaces in nano I get a blank screen. When I try to save it says, paraphrasing, error: directory or file does not exist. I haven’t been able to find anything about this anywhere so I decided to come ask here.

    herbfargus
    Member
    Post count: 1858

    If you built it from an sd image it should exist, and even if it doesn’t exist for some odd reason when you type sudo nano /etc/network/interfaces when you save it (by pressing Ctrl+x) it should just create the file. Are you sure you didn’t miss a step? (also you can update your setup script and use the new WiFi module in option 3 of the setup script- but you’ll need to be connected to the internet to do that)

    athrunzgmfx19a
    Participant
    Post count: 3

    I’m running Raspberry Pi 2 Version 3.0 RC 1 on my RPi2. The error message I mentioned come up when I try to save with ctrl+x. I did exactly what it said on the wifi setup page, multiple times, always got the same result

    herbfargus
    Member
    Post count: 1858

    Well if its telling you the directory doesn’t exist you may have bigger problems if it really doesn’t exist. One workaround that may work is to just create it where you are with sudo nano interfaces then after you’ve saved it type sudo mv interfaces /etc/network/interfaces

    athrunzgmfx19a
    Participant
    Post count: 3

    Just looked at my retropie card from my raspbian one. All the files are there, even did the recommended changed while there, but I still can’t seem to pull them up from the retropie card & they still aren’t working

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘New to RetroPie? Start Here!’ is closed to new topics and replies.