Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • karloss
    Participant
    Post count: 177

    I have just done a fresh install using the latest RetroPie script, and my EmulationStation is missing its theme, (just white screen)..

    Anyone know why this is?

    Also, can anyone point me in the direction of where to find the original theme for ES2 as I can’t find it on Github.

    Thanks guys

    petrockblog
    Keymaster
    Post count: 1828

    There was a bug in the theme module of the RetroPie-Setup Script that was introduced recently. This is fixed now and the installation of the theme works again.

    You can install only the theme, e.g., from within the RetroPie-Setup folder with the command sudo ./retropie_packages.sh esthemesimple.

    karloss
    Participant
    Post count: 177

    Thanks Pet, I downloaded the Simple theme and used that, that seems to be the one with the latest ES2 :) great work :)

    ranem123
    Participant
    Post count: 14

    I tried it to install but getting Errors ! I also tried manual install by but the folder simple to
    /etc/emulationstation/themes
    but still not working !

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.